HINQ - Database issue disrupting first time login. – Incident details

Database issue disrupting first time login.

Resolved
Partial outage
Started 4 months agoLasted about 5 hours

Affected

Single Sign On Login van bronsysteem naar ZNO (SSO)

Partial outage from 9:18 AM to 2:14 PM

SSO Orfeus

Partial outage from 9:18 AM to 2:14 PM

SSO Atermes

Partial outage from 9:18 AM to 2:14 PM

SSO HiX

Partial outage from 9:18 AM to 2:14 PM

SSO Vrumun

Partial outage from 9:18 AM to 2:14 PM

SSO Medicom

Partial outage from 9:18 AM to 2:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.