HINQ - Services partially unavailable – Incident details

Services partially unavailable

Resolved
Operational
Started 12 months agoLasted 22 minutes

Affected

Databeschikbaarheid (IOP data-koppeling)

Major outage from 3:20 PM to 3:33 PM, Operational from 3:33 PM to 3:43 PM

Epic IOP data-koppeling

Major outage from 3:20 PM to 3:33 PM, Operational from 3:33 PM to 3:43 PM

HINQ IOP data-koppeling

Major outage from 3:20 PM to 3:33 PM, Operational from 3:33 PM to 3:43 PM

HiX/Zorgplatform IOP data-koppeling

Major outage from 3:20 PM to 3:33 PM, Operational from 3:33 PM to 3:43 PM

LUMC IOP data-koppeling

Major outage from 3:20 PM to 3:33 PM, Operational from 3:33 PM to 3:43 PM

Medicom IOP data-koppeling

Major outage from 3:20 PM to 3:33 PM, Operational from 3:33 PM to 3:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue seems to have no direct impact on the functioning of our services. We are monitoring the possibly false alerts.

  • Identified
    Identified

    We have identified an issue causing parts of our services to be unavailable. We are working on resolving this asap.