HINQ - Server outage – Incident details

Server outage

Resolved
Major outage
Started over 1 year agoLasted 7 minutes

Affected

Single Sign On Login van bronsysteem naar ZNO (SSO)

Major outage from 11:11 AM to 11:17 AM

SSO Orfeus

Major outage from 11:11 AM to 11:17 AM

SSO Medicom

Major outage from 11:11 AM to 11:17 AM

SSO Pharmacom

Major outage from 11:11 AM to 11:17 AM

Dashboards/Pagina's

Major outage from 11:11 AM to 11:17 AM

Documenten

Major outage from 11:11 AM to 11:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.