HINQ - DVZA down – Incident details

DVZA down

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour

Affected

DVA's

Major outage from 10:48 AM to 12:16 PM

DVA Medicom

Major outage from 10:48 AM to 12:16 PM

DVA Epos

Major outage from 10:48 AM to 12:16 PM

DVA RAV Zeeland

Major outage from 10:48 AM to 12:16 PM

DVA RAV Haaglanden

Major outage from 10:48 AM to 12:16 PM

DVA UMCG

Major outage from 10:48 AM to 12:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.