HINQ - Epic IOP data-koppeling Down – Incident details

Epic IOP data-koppeling Down

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

Databeschikbaarheid (IOP data-koppeling)

Major outage from 6:44 AM to 9:58 AM

Epic IOP data-koppeling

Major outage from 6:44 AM to 9:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified and issue causing the data exchange to be interrupted.

    We are continuing to work on a fix for this incident.