HINQ - AZNO registrations unavailable due to issues at Vektis – Incident details

AZNO registrations unavailable due to issues at Vektis

Resolved
Partial outage
Started over 4 years agoLasted about 5 hours

Affected

HINQ DVA Beheeromgeving (app.hinq.nl/n/azno)

Partial outage from 1:46 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    Vektis has resolved the issue so the HINQ AZNO is operational again.

  • Monitoring
    Monitoring

    We are in touch with Vektis to resolve this issue as soon as possible