HINQ - SSO Outage – Incident details

SSO Outage

Resolved
Major outage
Started about 12 hours agoLasted 42 minutes

Affected

Single Sign On Login van bronsysteem naar ZNO (SSO)

Major outage from 1:40 PM to 2:22 PM

SSO Orfeus

Major outage from 1:40 PM to 2:22 PM

SSO Atermes

Major outage from 1:40 PM to 2:22 PM

SSO HiX

Major outage from 1:40 PM to 2:22 PM

SSO Vrumun

Major outage from 1:40 PM to 2:22 PM

SSO Medicom

Major outage from 1:40 PM to 2:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.